Ross-Tech: VAG-COM Tour

Windows 平台的大众奥迪诊断软件

VAG-COM

中文版启动画面

当你启动 VAG-COM 中文版 303.1 之后，你就可以看到上面这个画面。

现在你可以选择 :

你也可以使用下面的导航索引使用这个使用手册。

 注意 ： 共享版本的限制显示在每一页的下面

导航索引

启动画面
选择控制单元
更多控制单元
控制单元信息
故障代码
数据检测
单一数值
登录注册
基本设定
终端元件测试
重新编码
匹配调整
全车自动测试
查询控制单元
设置系统选项
关于 VAG-COM
注册 / 激活

汉化提供 | 下载支持


Ross-Tech: VAG-COM Tour: Select Control Module

选择控制单元

常见控制单元

可以选择比较常见的控制单元建立通讯。

输入控制单元地址码

直接输入控制单元地址码 然后点击 [开始诊断] 按钮建立通讯。

其它控制单元

可以选择不太常见的控制单元建立通讯。

点击 [返 回] 按钮返回到启动画面。

共享版本限制 : 无


Ross-Tech: VAG-COM Tour: Select Control Module 2

其他控制单元

点击任何一个控制单元按钮开始建立通讯。

点击 [常见控制单元] 返回到控制单元选择界面。

共享版本限制 : 无


Ross-Tech: VAG-COM Tour: Open Controller

控制单元信息

当与汽车控制单元建立通讯之后，显示这个界面。

通讯状态

显示了通讯过程中的状态，各项信息如下：

IC= 显示通讯过程中控制单元被初始化的次数。如果它大于 1，那

么通讯不太稳定。

TE= 显示通讯过程中发送数据出现的错误次数。

RE= 显示通讯过程中接收数据出现的错误次数。

Protocol

指示控制单元使用的协议 KWP-1281 或者 KWP-2000.

一个旋转的光标指示通讯保持中。

控制单元信息

VAG 零件号码 控制单元的 VW/Audi 编号。

模块描述信息 包含控制单元的说明，版本号码，固件说明。

控制单元编码 指示控制单元当前所用的编码 。

服务站代码 指示存储在控制单元中的服务站代码。

附加模块信息 一般显示 汽车的底盘号码，防盗器的识别码等等。

[终止通讯] 断开与控制单元的连接，回到控制单元选择界面。

共享版本限制 : 无


Ross-Tech: VAG-COM Tour: Fault Codes

故障代码

(VAG 1551/1552 功能 02 & 05)

在这个对话框中，程序将显示控制单元所存储的故障代码。你可以点击

[清除故障代码 - 05 按钮清除故障代码。

[打印故障代码] 按钮可以发送查询的故障代码到打印机。

[复制故障代码] 按钮可以复制故障代码到系统剪贴板。

[返回其他功能] 按钮是你回到主界面。

共享版本限制: 不能显示所有的故障代码的内容和故障类型。


Ross-Tech: VAG-COM Tour: Measuring Blocks

数据检测

 (VAG 1551/1552 功能 08)

在这个界面，你可以读取控制单元的数据流。

你可以使用 [Up] 以及 [Dn] 按钮 改变数据流组号码。

你也可以直接输入组号码然后点击 [Go!] 按钮。

点击 [切换到基本设定] 按钮进入基本设定界面。

点击[返回其他功能] 按钮回到主界面。

共享版本限制: 只能查看组号码00 - 25 不能切换到基本设定。


Ross-Tech: VAG-COM Tour: Single Readings

单一数值

(VAG 1551/1552 功能 09)

没什么用途，点击 [返 回] 按钮返回。

共享版本限制 : 无。


Ross-Tech: VAG-COM Tour: Basic Settings

基本设定

(VAG 1551/1552 功能 04)

你可以使用 [Up] 和 [Dn] 按钮 改变基本设定组号码 。你也可以直

接输入他们然后按下按钮 [Go!] 。

[切换到数据检测] 将返回到 数据检测界面。

[返回] 按钮可以使你回到控制单元信息界面。

共享版本限制: 不可用。


无标题文档

匹配与调整

（VAG 1551 /1552 功能 10）

警告！

    在你进行匹配调整之前，请参考维修手册。但是也有可能存在没有公开的通道号码。

    你可以在通道号码编辑框中输入你渴望的通道号码 ， 然后按下 读取原始值 按钮。

你还可以点击 减小通道 或者 增大通道 按钮直接读取。如果你选择的通道号码被控制

单元所支持，那么控制单元的存储值将被显示。否则将显示 'N/A'。同时，你还可以在数

 据块区域看到相应的附加信息。

    如果到达你渴望的通道号码，你可以使用 减小数值 或者 增大数值 按钮进行测试。

你还可以直接输入数值按下 测试新数值 按钮进行测试。

    当你到达渴望的数值之后，你可以按下 保存匹配数据 按钮进行新数据的保存。

    注意：某些发动机或者防盗器控制单元必须首先登录，然后才支 持测试和保存功能。

共享版本限制：只能存取通道号码　00 - 09。测试数值不能被保存。


Ross-Tech: VAG-COM Tour: Output Tests

终端元件测试

(VAG 1551/1552 功能 03)

这个功能测试控制单元所能控制的输出元件。

[开始/继续]

点击可以开始终端执行元件的测试动作。

[终止 / 返回]

返回到主界面。

共享版本限制 : 不可用


Ross-Tech: VAG-COM Tour: Recode

控制单元重新编码

(VAG 1551/1552 功能 07)

一个控制单元可能用于几种车型，因此必须对控制单元编码用来适应正

确的车型。

[重新编码]

使用输入的控制单元编码对控制单元重新编码。

[取消编码]

放弃编码动作，返回到主界面。

共享版本限制 : 不可用。


Ross-Tech: VAG-COM Tour: Login

登录注册

(VAG 1551/1552 功能 11)

当你测试某些控制单元时，如果你想要对控制单元重新编码或者改变控

制单元的自适应值，你必须首先执行登录注册过程。

点击 [开始登录] 按钮 执行登录过程。

点击 [Cancel] 按钮 返回主界面。

共享版本限制: 无 。


Ross-Tech: VAG-COM Tour: Auto-Scan

自动扫描

（VAG1551 / 1552 功能 00）

这项功能查询车辆的每一个控制单元的信息和他们存储的故障代码。

首先你必须选择 车辆底盘类型，因为不是每一辆车都装备了所有的控制单元，这样可

以减少自动扫描的时间。

开始扫描

点击这个按钮将启动自动扫描程序，默认的情况下将不扫描安全气囊系统。如果你要扫描

安全期囊系统，请选中它。此时，程序会提示你以求你的确认。现在程序将通过

故障代码 和 控制单元信息 对话框执行自动扫描操作。

停止扫描

你可以随时停止自动扫描操作。

清除结果

这将清除已经扫描到的结果。

复制结果

复制已经扫描到的结果到系统剪贴板。

打印结果

输出已经扫描到的结果到打印机。

返回

返回到启动画面。

共享版本限制：不可用


Ross-Tech: VAG-COM Tour: Control Module Finder

查询控制单元

这个功能尝试查询装备在车辆上的所有控制单元的信息。

注意 ： 车辆不可能装备所有的控制单元，新车多一些。

[开始扫描]

执行扫描操作。整个过程可能要花费 45 分钟。

[停止扫描]

按钮终止扫描操作。

[清除结果]

这将清除已经扫描到的结果。

[复制结果]

复制已经扫描到的结果到系统剪贴板。

[打印结果]

输出已经扫描到的结果到打印机。

[返回]

返回到启动画面。

共享版本限制 : 无


Ross-Tech: VAG-COM Tour: Options

设置系统选项

通讯端口

选择通讯适配器所连接的 COM 通讯端口。

[测试适配器]

测试通讯端口以及通讯适配器工作是否正常。

[测试指示灯]

测试通讯指示灯工作是否正常。

其他选项

颜色模式

如果使用比较老的笔记本请选中此项，这样界面看起来好一些。

通讯速度

如果你知道你要测试的控制单元的通讯速度，你可以填充此项。

否则填充为 0 ！

服务站代码

设置服务站代码可用于登录注册过程以及匹配调整过程。

VZ/Importer 进口商代码

用于使用 7 位数密码登录注册。

[默认配置]

恢复配置为默认的数值但是不改变 服务站代码 以及 进口商代码）。

[保存配置]

保存配置到文件，每一次都使用他们。

[应用配置]

仅仅用于本次测试，不保存他们到文件。

[取消配置]

放弃所作的修改，返回启动画面。

共享版本限制 : 无


Ross-Tech: VAG-COM Tour: About

关于 ....

本级序列号码 : 当你成功测试之后,将在这里显示你的机器的序列号码

注册状态 : 显示当前的注册状态 -- 已经注册 或者 未曾注册

共享版本限制 : 无


Ross-Tech: VAG-COM Tour: Activation

注册与激活

HEX-COM 用户:

如果你是用 HEX-COM 通讯适配器, 注册与激活是不必要的.

VAG-COM 如果检测到 HEX-COM 通讯适配器，将自动成为激活状态。

其他用户:

在你下载 VAG-COM 之后, VAG-COM 运行在共享模式。你可以测试

所有的控制单元，只是在你注册之前，某些功能有些限制。

  VAG-COM 会在每一台机器上产生一个唯一的序列号码。为了激活

VAG-COM, 你必须提供你的机器序列号码，然后由 Ross-Tech 网站提

供给你激活代码。

在你请求激活代码之前:

请保证你的通讯适配器能够正常的工作。可以通过 E-mail 或者 电话

请求激活代码。

输入激活代码：

  在你接收到激活代码之后，你可以　注册与激活　对话框中输入你

接收到的激活代码。然后按下　“注册　／　激活”按钮。

共享版本限制: N/A